BasicMicroUK - Forums

www.basicmicro.co.uk
It is currently Fri Sep 21, 2018 2:24 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Error code not found in documentation
PostPosted: Wed Jul 23, 2014 11:47 pm 
Offline
Citizen

Joined: Sat Jun 14, 2014 12:41 am
Posts: 5
I sometimes run into this error LED condition after running motors and then stopping both:
Error LED: Solid
Status 1 LED: Steady blink
Status 2: LED: Solid

I'm still able to read values from the controller and re-engage motors with new commands.Just wondering if there are additional error codes not listed in the latest documentation (I know return error state call was changed form 1 byte to 2 bytes). Thanks!


Top
 Profile  
 
 Post subject: Re: Error code not found in documentation
PostPosted: Mon Sep 08, 2014 1:43 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 01, 2001 7:00 pm
Posts: 1316
Location: Temecula, CA
Solid error led( and the motor controller stops running) indicates an over current. The blinking led indicates which motor. If the controller is still letting you run the motors while the error is shows that may be something different.

I would need more information to get more specific. We've added a lot more warning LED states that will be shown in the updated manual. We are little behind on that release.

_________________
Tech Support
Basic Micro - Robotic Technology Evolved


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO