BasicMicroUK - Forums

www.basicmicro.co.uk
It is currently Tue Apr 24, 2018 3:46 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Im New and I tried everything. PLEASE HELP ME :'(
PostPosted: Mon Apr 29, 2013 3:10 am 
Offline
Citizen

Joined: Tue Dec 25, 2012 10:57 am
Posts: 26
Hello guys
I bought the Phoenix Hexapod kit. and Im trying to program it. I need help ASAP.
First: Im trying to connect SSC-32 to the PC via Win7 and XP. I couldnt.
- the Green LED is always ON.
- Im using USP to Serial Port converter.
- Connect 9v power supply to VL
- Connect 6v power to VS2 (jumpers VS1=VS2 both jumped vertically)
- BAUD jumpers set to 115200 (both installed vertically)
- Turn on power (both at the same time)
- Launch LynxTerm
- Click on the Firmware button – dialog showing nothing in the version field comes up.


Top
 Profile  
 
 Post subject: Re: Im New and I tried everything. PLEASE HELP ME :'(
PostPosted: Mon Apr 29, 2013 5:48 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 01, 2001 7:00 pm
Posts: 1316
Location: Temecula, CA
Phoenix is a Lynxmotion robot. Have you tried contacting them for help setting it up. SSC-32 is also a Lynxmotion product. They have a very active forum for help with their products too.

_________________
Tech Support
Basic Micro - Robotic Technology Evolved


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO