BasicMicroUK - Forums

www.basicmicro.co.uk
It is currently Mon Jan 22, 2018 7:17 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Atom Pro40 with FTDI UM232r won't program
PostPosted: Mon Jun 03, 2013 7:55 pm 
Offline
New User

Joined: Sun Oct 09, 2011 1:20 am
Posts: 4
I am making a DAC design using an Atom Pro 40 with USB serial communication using a UB232R from FTDI. I had to change the PID on the UB232R so it would work with the Basic micro drivers. Serial in and out works but the Basic Micro studio program will not find the processor or program the chip. All I get is “A basic atom pro must be connected for automatic detection”. I am trying to reproduce the functionality of the USB on the Basic ATOM USB dev board I did my prototyping with. I have connected the send and receive pins to SIN and SOUT and the RTS to ATN. The UB232R uses the same chip which is the Dev board. Can someone clue me in on how to make it work?


Top
 Profile  
 
 Post subject: Re: Atom Pro40 with FTDI UM232r won't program
PostPosted: Tue Jun 04, 2013 3:12 pm 
Offline
New User

Joined: Sun Oct 09, 2011 1:20 am
Posts: 4
Never mind got it working - driver conflicts. It is difficult to get a FTDI device to work straight up with the drivers that download from windows update. Once they install it seems they won't work correctly with windows 7/64. Then there is a conflict issue even when I tried to use update driver. FTDI support send me a program to remove the conflicting drivers.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO