BasicMicroUK - Forums

www.basicmicro.co.uk
It is currently Sun Nov 18, 2018 1:56 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Keep getting errors while trying to program
PostPosted: Sat Jul 03, 2010 10:27 pm 
Offline
New User

Joined: Sat Jul 03, 2010 9:22 pm
Posts: 3
Hi All

I keep getting this error while trying to program the bot.

Please see the attach file.

Thanks for your help.


Attachments:
error-2.jpg
error-2.jpg [ 132.57 KiB | Viewed 4372 times ]
Top
 Profile  
 
 Post subject: Re: Keep getting errors while trying to program
PostPosted: Sun Jul 04, 2010 4:48 am 
Offline
New User

Joined: Sat Jul 03, 2010 9:22 pm
Posts: 3
I have it working now. I had to uninstall everything then install everything again. Now its working.

Thanks


Top
 Profile  
 
 Post subject: Re: Keep getting errors while trying to program
PostPosted: Sun Jul 04, 2010 5:12 am 
Offline
Master

Joined: Mon Aug 18, 2008 1:26 am
Posts: 799
Location: CA bay Area
That's good to hear. Do us a favor and tell us what OS you're using, and the specs of your computer. All this becomes part of a database BMicro uses to track trends indicating future problems.
Have a nice project! :D

_________________
kenjj
http://blog.basicmicro.com/
http://kjennejohn.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Keep getting errors while trying to program
PostPosted: Sun Jul 04, 2010 1:02 pm 
Offline
New User

Joined: Sat Jul 03, 2010 9:22 pm
Posts: 3
I'm using Windows Vista Home Premium 32bit. :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO