BasicMicroUK - Forums

www.basicmicro.co.uk
It is currently Tue Oct 23, 2018 2:28 pm

All times are UTC [ DST ]




Post new topic  [ 238 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
No unread posts How to start

JeffSosson

0

1385

Mon Feb 10, 2014 1:59 pm

JeffSosson View the latest post

No unread posts error code on 2X30 Claw

mizlplix

2

1853

Tue Feb 04, 2014 6:03 am

farmbotix View the latest post

No unread posts Setting correct PID constants

xarch

5

2708

Sun Feb 02, 2014 1:03 am

filmo View the latest post

No unread posts Arduino Library for RoboClaw

MikeR

1

1466

Sun Feb 02, 2014 12:38 am

filmo View the latest post

No unread posts Low resolution effetc hall encoder

Andrea

0

1260

Sun Jan 26, 2014 4:27 pm

Andrea View the latest post

No unread posts Perfect in OSX, Problems in Ubuntu Linux IDE (reading data)

nickosinski

2

1756

Wed Jan 15, 2014 6:31 pm

nickosinski View the latest post

No unread posts Calibrating QPPS value for operating voltage

rups21

2

1423

Wed Jan 15, 2014 6:12 pm

Acidtech View the latest post

No unread posts Jerky speed changes

richwillus

1

1210

Wed Jan 15, 2014 6:08 pm

Acidtech View the latest post

No unread posts Voltage Input levels into RoboClaw vs Maximum Motor Voltage

filmo

1

1177

Wed Jan 15, 2014 6:05 pm

Acidtech View the latest post

No unread posts Roboclaw 2X60 with US Digital E6 encoder not working

richwillus

2

1470

Wed Jan 15, 2014 5:57 pm

Acidtech View the latest post

No unread posts Not reading from Encoders

jschabs

10

3560

Wed Jan 15, 2014 5:55 pm

Acidtech View the latest post

No unread posts Attachment(s) Experimentally determining QPPS using Arduino

filmo

0

779

Mon Jan 13, 2014 1:40 am

filmo View the latest post

No unread posts Merry Christmas

dennisg

0

931

Mon Dec 23, 2013 5:53 pm

dennisg View the latest post

No unread posts 2X30 Unit going nuts - critical.

dennisg

1

1205

Wed Dec 18, 2013 9:47 pm

Acidtech View the latest post

No unread posts Attachment(s) Roboclaw 2x30A - motors stoppped responding

[ Go to pageGo to page: 1, 2, 3 ]

Xandon

32

11305

Sun Dec 15, 2013 4:06 am

MikeR View the latest post

No unread posts Connecting roboclaw usb to processing/arduino

mr. volta

2

1409

Sat Dec 14, 2013 9:49 pm

Acidtech View the latest post

No unread posts 2 motors from 1 roboclaw

mr. volta

1

991

Sat Dec 14, 2013 9:48 pm

Acidtech View the latest post

No unread posts Roboclaw Reading Error State

richardw347

1

964

Sat Dec 14, 2013 9:40 pm

Acidtech View the latest post

No unread posts Attachment(s) strange behavior, Robotclaw 2x5A, revC

mcyip

1

1147

Tue Dec 10, 2013 8:17 pm

Acidtech View the latest post

No unread posts Burnt trace on 2x5A roboclaw FET IRF7351PbF

filmo

1

1444

Tue Dec 10, 2013 8:14 pm

Acidtech View the latest post

No unread posts Help using the pid controlled commands

nickeh

4

1747

Tue Dec 10, 2013 7:21 pm

Acidtech View the latest post

No unread posts Position commands question

dennisg

3

1491

Wed Nov 27, 2013 1:42 am

Acidtech View the latest post

No unread posts Diagnosing and fixing a "Driver Error" in 2x5A

bgreer

1

1053

Fri Nov 22, 2013 7:56 pm

Acidtech View the latest post

No unread posts Writing settings to EEPROM

mjkpl

9

2750

Fri Nov 22, 2013 7:46 pm

Acidtech View the latest post

No unread posts Clarification on Position command

dennisg

2

1337

Wed Nov 06, 2013 4:03 pm

dennisg View the latest post

No unread posts Bug Report: RoboClaw.cpp - SpeedDistanceM1M2

filmo

1

1164

Tue Nov 05, 2013 8:40 pm

Acidtech View the latest post

No unread posts Bug Report: RoboClaw.cpp - SpeedAccelDistanceM1M2

filmo

1

1094

Tue Nov 05, 2013 8:39 pm

Acidtech View the latest post

No unread posts Roboclaw 2x15a RevC works strange

eXesaX

3

1155

Tue Nov 05, 2013 8:31 pm

Acidtech View the latest post

No unread posts Possible noise on encoder lines?

dennisg

1

958

Tue Nov 05, 2013 8:29 pm

Acidtech View the latest post

No unread posts 2x5a RevC docs needed

teds

1

982

Tue Nov 05, 2013 8:17 pm

Acidtech View the latest post

No unread posts Attachment(s) 19Khz 1us Noise on Motor outputs. RoboClaw 2x5A

filmo

3

1659

Sat Oct 26, 2013 5:54 am

filmo View the latest post

No unread posts Determining QPPS from wheel encoder and PID settings

filmo

1

1756

Wed Oct 23, 2013 6:13 pm

Acidtech View the latest post

No unread posts serial and motor problems with 2x15a

belisarius222

6

2135

Thu Oct 17, 2013 8:21 pm

Acidtech View the latest post

No unread posts Questions about PID and control scheme

belisarius222

3

1657

Thu Oct 17, 2013 8:15 pm

Acidtech View the latest post

No unread posts RoboClaw 2x60A V3 Error Led on/off when apply RC signal

hung

4

1888

Wed Oct 09, 2013 6:10 pm

Acidtech View the latest post

No unread posts Questions about PID and control scheme

belisarius222

1

1187

Wed Oct 09, 2013 6:06 pm

Acidtech View the latest post

No unread posts Over current error

bmg4827

5

2317

Mon Sep 30, 2013 6:33 pm

Acidtech View the latest post

No unread posts RoboClaw 2x5A revs hard when I'm uploading to Arduino Micro

Schmigneous

3

1822

Fri Sep 06, 2013 7:02 pm

Schmigneous View the latest post

No unread posts 2x30 Analog mode

JRoque

2

1313

Fri Sep 06, 2013 6:40 pm

JRoque View the latest post

No unread posts roboclaw 2x30a v3 all led blinking

bob

1

1082

Fri Sep 06, 2013 5:32 pm

Acidtech View the latest post

No unread posts RoboClaw 2x30A Packet Serial received weird/noise reading.

solarprism

2

1464

Wed Aug 07, 2013 6:55 pm

Acidtech View the latest post

No unread posts RoboClaw 2x5A weird behavior

weethomas

4

1793

Tue Jul 30, 2013 2:34 pm

weethomas View the latest post

No unread posts Encoder Reading Problem

UnfoX

1

1270

Wed Jul 17, 2013 6:45 pm

Acidtech View the latest post

No unread posts RC radio recommendation for use with Roboclaw 2x15

tomega3

1

1291

Wed Jul 17, 2013 3:19 pm

tomega3 View the latest post

No unread posts Attachment(s) Another current problem...

roboticow1

8

2485

Tue Jul 09, 2013 8:37 pm

roboticow1 View the latest post

No unread posts Attachment(s) Robo Claw 2x15A keeps loosing its mind

KurtEck

5

2877

Tue Jul 09, 2013 7:23 pm

Acidtech View the latest post

No unread posts Power Supply for Robo Claw 15A v3

irobot

1

1308

Mon Jul 01, 2013 5:56 pm

Acidtech View the latest post

No unread posts Rapid PID seem to cause motors to'stutter'

dennisg

5

2462

Tue Jun 11, 2013 6:49 pm

Acidtech View the latest post

No unread posts RoboClaw 2x5A Overcurrent Issue

weethomas

1

1526

Sat May 25, 2013 3:45 am

Acidtech View the latest post

No unread posts RoboClaw braking and/or Encoder zero speed command

weethomas

2

2434

Fri May 17, 2013 2:00 am

weethomas View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 238 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO